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Photos’ Interface
◦ Use the sidebar — starting in High Sierra, the sidebar is mandatory. If using older
system, go to the “View” menu and choose “Show Sidebar”.
◦ New in High Sierra: “Imports” section in Library shows the date of each import session,
organized by when each photo was imported.
◦ Quick View of selections — top, right is text indicating how many items are currently
selected. Drag thumbnail to right of number wherever you want.
◦ Filter interface is right below the selection indicator to filter the view.
◦ Library section in sidebar
▪ Photos let’s you browse every media file in the library.
▪ When selected, 4 tabs at top, each representing a different view of the photo
library: moments, collections and years.
▪ When in collections and years, you can click and drag over thumbnails to see
larger version.
▪ When using a trackpad, can use pinch or spread to make thumbnails larger or
smaller.
▪ View a summary of a grouping — click on header of the Year, Collection and
Moment to view an excellent summary of that time period. Click back button to
return. Show example of 2013 which shows selected photos, a map, a list of faces
and a list of related events. Click on the “play icon” to play a slideshow.
◦ Album section of sidebar
▪ Two kinds: Media Types folder that contains auto-generated albums & My Albums
that contain ones created by the user.
◦ Projects section of sidebar
▪ Contains all the projects the user creates: sideshows, books, calendars and
cards.

◦ Live Photos
▪ Combines a still image from an iPhone (6S and later) with a video of 3 seconds.
▪ To view: thumbnail - move pointer to see animation; full size - move pointer over
live badge when in edit mode.
▪ Can share via Messages or Facebook.
▪ As of High Sierra, new tools to edit Live Photos (create time-lapse effects or
adjust the thumbnail).
◦ Differences between Mac version and iOS version
▪ No sidebar in iOS version.
▪ Upper, left corner in iOS to move from years to collections to moment.
▪ Can’t do projects in iOS version.
▪ Can’t add or see metadata.
▪ But can make favorites. (Demo of this.)
▪ And can create albums. (Demo of this.)
▪ Starting with iOS 11, all the face training you do on one device is synced with all
other devices if you are using iCloud Photo Library.
•

Get Organized
◦ Embrace search
▪ Search is incredibly powerful.
▪ All images are scanned to identify faces, as well as more than 4000 different
scenes or objects.
▪ The processing takes place automatically as soon as you import photos —
may take some time.
▪ Type object, name, date or scene in the search field to find what you need.
(Demo: search “tree”; search “santa”) (sometimes, it’s wrong!); use Siri —
(Demo: search for photos of “houses”)
▪ Make yourself use search to navigate — it will really pay off.
▪ In both Mac and iOS versions, may have to get within a broad viewing level
to see search field or magnifying glass.
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▪ It’s not perfect but pretty amazing!
▪ Can even use Siri to search for photos.
▪ Find photos by location using the “Places” function.
▪ Mac - Places in library.
▪ IOS - Places in albums.
▪ Zoom in shows more detailed view of locations.
▪ Can also use search to find specific locations.
◦ Delete Photos
▪ Goes into the Recently Deleted Album.
▪ Stays there for 40 days.
▪ Can recover.
◦ Build albums
▪ Apple organizes some albums that you have no control over (videos, selfies, Live
Photo’s, panoramas, bursts, favorites & screenshots).
▪ You can create your own albums.
▪ On MacOS - albums are found in the sidebar, under the Library section in a folder
called “Media Types”. There’s also a “My Albums” folder.
▪ On iOS - albums are in tabs at the bottom of most windows.
▪ Show different ways to create new album, add photos to albums, sort photos
within albums both in MacOS and in iOS.
◦ Use the Info Window
▪ Again, only available on MacOS.
▪ Select an image and press Command-I or choose menu items “Window>Info”.
▪ Shows: title, base file name, date and time image was taken, camera name and
type of lens, image dimensions, camera settings, keywords, location.
•

Sync with iCloud Using Photos
◦ iCloud Photo Library
▪ All devices can view items stored in a single online library.
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▪ Gives you access to every item in your media collection from any device.
◦ Complications
▪ Cost of iCloud storage
▪ 5GB are free
▪ 50GB - $1/month
▪ 200GB - $3/month
▪ 2TB - $10/month
▪ Will only work with a single library: can have multiple libraries but only one can be
the system photo library that syncs.
▪ Turning it on is an all-or-nothing proposition.
▪ On MacOS, choose the “Photos” menu>Preferences>iCloud”.
▪ On iOS devices, via Settings>iCloud>Photos.
◦ Benefits
▪ On devices with small disk space, can choose to keep only optimized copies on
the device, with the full-resolution, master image in iCloud. (Should have one
device — your Mac — keeping the originals).
▪ The People database syncs over multiple devices.
▪ Your edits on any device will sync over multiple devices.
▪ You can view the albums you’ve created and auto-organized albums on all
devices, except smart albums.
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Edit Photos
◦ Quick-fix options on Mac
▪ To edit, select image and press Return (puts you into the edit mode). (Demo: "auto
enhance" photo in 2018 album)
▪ Auto Enhance - (far-right button on top) try it first; it might just be all you need.
▪ You can always go back to original (Revert to Original button in upper, left section)
— Photos always stores a copy of the original image — nondestructive. To view
before/after, hold down the “M” key or the upper, left icon (show before/after).
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▪ Rotate - press Command-R. You don’t have to be in Edit mode; can rotate right in
the Library view.
▪ Crop - straighten crooked photos with the auto button (lower-right). Or, can align
the image manually, using the grid overlay.
▪ Change the composition with crop by cutting out extraneous parts of the image.
(Demo: “crop” photo)
▪ Flip and Aspect buttons (under the Crop tab).
▪ Flip horizontally (or vertically if you Option-click).
▪ Aspect — to constrain the crop to a specific aspect ratio to make prints at a
specific size, for example.
▪ Add Filters
▪ 9 custom filters under the Filters tab. (Demo: “slide show & filters” photo)
▪ Fix Red Eye
▪ When in Adjust tab, Red Eye section, click the Auto button. (Demo: “red eye”
photo)
▪ If auto doesn’t correct it properly, click the disclosure triangle and adjust
the target size.
◦ Editing in iOS: (Demo - 2018 Photos Presentation album on iPad)
▪ Editing features are not as extensive in iOS as they are on the Mac.
▪ Tap on image and then tap on “Edit” (upper, right corner).
▪ Similar icons to edit: Enhance, Red Eye, Filters, Crop, Live Photo, Adjust and
Extensions.
▪ Compare before and after edit by tapping on the photo while editing. To confirm
the edit, tap the word “done” (upper, right corner). To discard changes without
confirming, tap the word “cancel” (lower, right corner). When editing a second
time, the word “Revert” will appear in the upper, right corner. Tap “revert” and it
will revert to the original version.
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◦ Advanced editing on Mac
▪ Select image, press “Return”, click the “Adjust” tab. (Demo: “auto enhance”
photo)
▪ Along the right side there are 13 different adjustment controls.
▪ Many offer an “Auto” button and an “Undo” arrow.
▪ Click the disclosure triangle to view any additional controls that live
underneath.
▪ (Demo with “Auto Enhance” Photo). (Show White Balance, Curves and Light
controls.) (Also demo before/after)
▪ (Demo Retouch, using “Retouch Tool” photo)
▪ Non-destruction Editing
▪ Every adjustment can be turned on and off at any time by clicking the check
icon (check means the adjustment is on; a blank circle means it’s off). Can
turn on and off even after saved.
▪ Hold down Option key while using the adjustments to provide even more
extreme range of settings. (Example: Color)
▪ Edit Live Photo’s (Demo: “live photo” photos)
▪ Redefine the still image; crop and enhance; adjust how it plays (live, loop,
bounce); trim the Live Photo.
▪ Edit Outside of Photos
▪ 2 methods:
▪ New with High Sierra — can edit photos directly in an external app,
such as Photoshop.
▪ Choose “Image>Edit With and pick the app.
▪ When photo is saved in external app, the image will update
within Photos.
▪ Can only revert back to Original, not in intermediate steps.
▪ Can also edit using an Extension. (Demo: “Luminar 2018 &
Photolemur Edit” photo)
▪ These are mini-applications that run inside of Photos.
▪ Show Luminar 2018. Can be purchased for $59.99 through the
Mac App Store or from MacPhun.
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▪ Show Photolemur extension. Can be purchased for $20 through
the Mac App Store. Make adjustments with no effort!
▪ Extensions are also available in iOS Photos.
•

Share Your Photos
◦ Photo Sharing Methods:
▪ Select photo; choose “File>Share”.
▪ Right-click (or Control-click) and choose “Share” from contextual menu.
▪ Select photo and click the “Share” icon in the toolbar.
▪ Depending on apps and connected third-party services on your computer, you can
share with these entities:
▪ iCloud Photo Sharing
▪ Mail
▪ AirDrop
▪ Twitter
▪ Facebook
▪ Flickr
▪ Messages
▪ Notes
▪ Set as Desktop Picture
▪ More...
◦ Sharing from iOS
▪ Select button (top, right corner).
▪ Tap the “Share” icon.
▪ 3 Methods:
▪ Via AirDrop.
▪ To an app or service (Notes, Messages, Mail, Facebook, etc.).
▪ To a complex action (printing, slideshow or adding to iCloud Drive).
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◦ Slideshow on Mac
▪ 7 different slideshow themes.
▪ Can control how the slideshows perform.
▪ Process:
▪ Select group of images (Demo: "500px album"; select-all) and choose
File>Create>Slideshow.
▪ Name the slideshow and click “OK”.
▪ New entry appears in the Projects section of the sidebar.
▪ Choose a theme by clicking the Theme Picker icon at the right and then click
a theme name.
▪ Pick music.
▪ Set a duration.
▪ If want it to loop, click the “Loop” button (bottom, right).
▪ Play.
▪ Save a slideshow as a video on the Mac only by clicking the “Export” button
(upper, right corner).
◦ Slideshow on iOS
▪ More casual than on Mac; fewer customization options available.
▪ Select photos (Choose some from iPad Pro Wallpaper).
▪ Tap the “Share” icon.
▪ Choose “Slideshow”.
▪ Plays instantly; tap to customize.
▪ 5 themes (Dissolve).
▪ Choose music (iTunes; Tullamore).
▪ Set speed.
▪ Repeat or not.
▪ Can’t save or share them.
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◦ Printed projects (only on the Mac)
▪ Make books, calendars and cards.
▪ These are sent to Apple servers for custom printing. There are cheaper
alternatives out there but I’ve yet to see others that compare to the quality of
Apple’s printing. Delivery is super fast.
▪ Process:
▪ Select images.
▪ Choose File>Create>Book, File>Create>Calendar, or File>Create>Card.
▪ Make format choices.
▪ For book or card, select a shape and size.
▪ For calendar, pick how many months and starting month.
▪

Choose theme and click “Create Card”.

▪ Many templates available.
▪ Use Layout View.
▪ Demo:
▪ Use Beth & Kathy calendar.
▪ Go to “Print” and do drop-down “show in Preview” and demo.
▪ Demo Lauren & Brett book.
▪ With High Sierra, Apple has allowed third-party apps to tie right into Photos for
ordering projects. Have to download them from the Mac App Store.
▪ To use, choose File>Create>More... this takes you to these apps in the store.
▪ Order Photographic Prints
▪ For ordering physical prints.
▪ Order from Apple.
▪ Process:
▪ Choose File>Create>Prints.
▪ Select size:
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▪ Traditional print sizes
▪ Square prints
▪ Auto-sized (especially good for panoramas)
▪ Poster prints in two sizes (16x20” and 20x30”)
▪ See preview window; can adjust by sliding image around to get the
right crop.
▪ Click “Order Prints”.
▪ Can also use third-party services now since High Sierra.
•

Print Photos Yourself
•

Choose File>Print.

•

Set target printer, paper size and type.

•

Make sure your print options are set properly, especially print quality
settings.
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